Operating system requirements for Airwall Agents and Servers

Operating system requirements for the Airwall Solution and Airwall Teams.T

System Requirements

Please review the system requirements before installing to make sure your device can run the Airwall Agent or Server.

Microsoft Windows
The Windows Airwall Agent works on Microsoft Windows 7, 8.1, or 10, and runs on both Home and Professional versions.

Airwall only: The Windows-based Airwall Server works on Microsoft Windows Server 2008R2, 2012R2, or 2016, or later.

Apple macOS
Works on 10.14 Mojave, or 10.15 Catalina, and later.
Apple iOS
Works on iOS 13 and later. Compatible with the iPhone and iPad.
Android
Works on 6.0 (Marshmallow) and later.
Linux
Works on on Ubuntu 16.04, 18.04, and 20.04, CentOS 7 and 8, and (Airwall only) Fedora 33.
Raspbian (Raspberry Pi)
Raspbian 9 (Stretch) or 10 (Buster)
RPi4/Ubuntu ARM64 (Raspberry Pi)
Raspbian 10 (Buster)